aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-29 13:42:00 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-29 13:42:00 -0400
commitf84638fd816d2295c5d9f60c0ac8eb6df50d1aba (patch)
tree4562b26f23283710e454d257114813be1623ea1d /Cargo.toml
parente525fddb572614f4c6d6a7d71ed44e9dfe7af350 (diff)
downloadvt100-rust-f84638fd816d2295c5d9f60c0ac8eb6df50d1aba.tar.gz
vt100-rust-f84638fd816d2295c5d9f60c0ac8eb6df50d1aba.zip
start the rewrite
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 1 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee7987c..df638d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,7 @@
name = "vt100"
version = "0.1.2"
authors = ["Jesse Luehrs <doy@tozt.net>"]
+edition = "2018"
description = "Library for parsing terminal data"
homepage = "https://github.com/doy/vt100-rust"
@@ -9,13 +10,3 @@ repository = "https://github.com/doy/vt100-rust"
readme = "README.md"
keywords = ["terminal", "vt100"]
license = "MIT"
-
-build = "build.rs"
-
-[build-dependencies]
-cc = "1.0"
-pkg-config = "0.3.8"
-
-[dependencies]
-libc = "0.2.10"
-glib-sys = "0.3.0"