aboutsummaryrefslogtreecommitdiffstats
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
new file mode 100644
index 0000000..8f6621d
--- /dev/null
+++ b/fuzz/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "fuzz"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+afl = "*"
+vt100 = { path = ".." }
+serde = { version = "1.0.130", features = ["derive"] }
+serde_json = "1.0.69"