aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-08-19 00:19:38 -0400
committerJesse Luehrs <doy@tozt.net>2019-08-19 00:19:38 -0400
commitaa52e632b866b51d455787a96bcd2f5a63b7ac89 (patch)
tree7e947c62510404f6233be24c303d7fb6f455be0d /Cargo.toml
parent3539ceb20f5383a332a8ad1fcab816cf083f277e (diff)
downloadynab-api-aa52e632b866b51d455787a96bcd2f5a63b7ac89.tar.gz
ynab-api-aa52e632b866b51d455787a96bcd2f5a63b7ac89.zip
move ynab-api to its own repository
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 14 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a153006..ee8992e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,17 @@
[package]
-name = "ynab-reimbursements"
-version = "0.1.0"
-authors = ["Jesse Luehrs <doy@tozt.net>"]
-edition = "2018"
+name = "ynab-api"
+version = "1.0.0"
+authors = ["Jesse Luehrs <doy@tozt.net>", "You Need A Budget, LLC"]
+description = "OpenAPI-generated API bindings for the YNAB API"
+repository = "https://git.tozt.net/ynab-api"
+license = "Apache-2.0"
+
[dependencies]
-cursive = "0.12"
-# cursive = { version = "0.12", default-features = false, features = ["crossterm-backend"] }
-cursive_table_view = "0.10"
-directories = "2.0"
-snafu = "0.4"
-ynab-api = { path = "ynab-api" }
+serde = "^1.0"
+serde_derive = "^1.0"
+serde_json = "^1.0"
+url = "1.5"
+reqwest = "~0.9"
+
+[dev-dependencies]