aboutsummaryrefslogtreecommitdiffstats
path: root/ynab-api/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-08-09 02:06:22 -0400
committerJesse Luehrs <doy@tozt.net>2019-08-09 02:52:44 -0400
commitfaf9c8aa1e41df1889f8382e9c2183e2d5f85de1 (patch)
tree0e4218dd5c1d47735fd6324fb30a01c964aad781 /ynab-api/Cargo.toml
parentd54b8f01ea9c253a326a9601f58a423a64ba8b4a (diff)
downloadynab-api-faf9c8aa1e41df1889f8382e9c2183e2d5f85de1.tar.gz
ynab-api-faf9c8aa1e41df1889f8382e9c2183e2d5f85de1.zip
add openapi-generated api client
Diffstat (limited to 'ynab-api/Cargo.toml')
-rw-r--r--ynab-api/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/ynab-api/Cargo.toml b/ynab-api/Cargo.toml
new file mode 100644
index 0000000..cbe32f4
--- /dev/null
+++ b/ynab-api/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "ynab-api"
+version = "1.0.0"
+authors = ["OpenAPI Generator team and contributors"]
+
+[dependencies]
+serde = "^1.0"
+serde_derive = "^1.0"
+serde_json = "^1.0"
+url = "1.5"
+reqwest = "~0.9"
+
+[dev-dependencies]