summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-15 01:32:43 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-15 01:32:43 -0500
commitb2862cf019b83ac3f331b43fc12ec75959ddd54a (patch)
tree8effb2d6624fae059795089bc1679181f05e9c06 /Cargo.toml
parent190ea6b6ebf305295f9daf60512ea3d6d85d8df1 (diff)
downloadadvent-of-code-b2862cf019b83ac3f331b43fc12ec75959ddd54a.tar.gz
advent-of-code-b2862cf019b83ac3f331b43fc12ec75959ddd54a.zip
day 15
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c62d2ae..f6fd153 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,5 +9,6 @@ edition = "2021"
[dependencies]
anyhow = "1.0.51"
paw = "1.0.0"
+priority-queue = "1.2.1"
regex = "1.5.4"
structopt = { version = "0.3.25", features = ["paw", "wrap_help"] }