summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2018-12-23 02:49:04 -0500
committerJesse Luehrs <doy@tozt.net>2018-12-23 02:49:04 -0500
commit96c8e1e5ac561e450b78912f65b2415d41fc6a58 (patch)
tree6710f042521c37e85b90d3b2c8cf2b3a1f98d8cb /Cargo.toml
parentbb860c9777d971a72e685148c6c1b2cdc13b3e0b (diff)
downloadlastfm-query-master.tar.gz
lastfm-query-master.zip
rust 2018HEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c2bb578..5bf53f3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,6 +2,7 @@
name = "lastfm-query"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
+edition = "2018"
[dependencies]
clap = "2.32"
@@ -14,3 +15,9 @@ rusqlite = "0.15"
serde = "1.0"
serde_json = "1.0"
serde_derive = "1.0"
+
+[profile.dev]
+panic = "abort"
+
+[profile.release]
+panic = "abort"