summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2018-11-06 01:50:59 -0500
committerJesse Luehrs <doy@tozt.net>2018-11-06 01:50:59 -0500
commita7cceb1aa5afb13de9f51c10670757d39d50e2a3 (patch)
tree826cec321541a71aa5c5b784672772b40f491412 /Cargo.toml
parent93f6e7083af1db40b16db049b62025f8cdcbbc5a (diff)
downloadlastfm-query-a7cceb1aa5afb13de9f51c10670757d39d50e2a3.tar.gz
lastfm-query-a7cceb1aa5afb13de9f51c10670757d39d50e2a3.zip
add some basic last.fm api querying
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4258ca4..4b24c57 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,4 +6,8 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
[dependencies]
directories = "1.0"
failure = "0.1"
+reqwest = "0.9"
rusqlite = "0.15"
+serde = "1.0"
+serde_json = "1.0"
+serde_derive = "1.0"