summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4258ca4..4b24c57 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,4 +6,8 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
[dependencies]
directories = "1.0"
failure = "0.1"
+reqwest = "0.9"
rusqlite = "0.15"
+serde = "1.0"
+serde_json = "1.0"
+serde_derive = "1.0"