summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2015-04-06 02:25:18 -0400
committerJesse Luehrs <doy@tozt.net>2015-04-06 02:26:39 -0400
commit2445f1468ec8176e9f36768cb11bc94466b5e671 (patch)
tree21e53a177e3efd9cf677ddc85961afcb2b51b257 /Cargo.toml
parent3d08e9986ed006cdf1c6f37969c9d11c53918105 (diff)
downloadmatasano-2445f1468ec8176e9f36768cb11bc94466b5e671.tar.gz
matasano-2445f1468ec8176e9f36768cb11bc94466b5e671.zip
split the test code up a bit more
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 10 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2643938..2fb4b94 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,8 +4,16 @@ version = "0.0.1"
authors = ["Jesse Luehrs <doy@tozt.net>"]
[[test]]
-name = "all"
-path = "tests/lib.rs"
+name = "set1"
+path = "tests/set1.rs"
+
+[[test]]
+name = "set2"
+path = "tests/set2.rs"
+
+[[test]]
+name = "set3"
+path = "tests/set3.rs"
[dependencies]
rustc-serialize = "0.3"