summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 10 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2643938..2fb4b94 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,8 +4,16 @@ version = "0.0.1"
authors = ["Jesse Luehrs <doy@tozt.net>"]
[[test]]
-name = "all"
-path = "tests/lib.rs"
+name = "set1"
+path = "tests/set1.rs"
+
+[[test]]
+name = "set2"
+path = "tests/set2.rs"
+
+[[test]]
+name = "set3"
+path = "tests/set3.rs"
[dependencies]
rustc-serialize = "0.3"