summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-04-09 04:40:00 -0400
committerJesse Luehrs <doy@tozt.net>2019-04-09 04:40:00 -0400
commit70cd550be6f30ba9c67abd7235377e9496cb290f (patch)
treeb42162957542a9c5d75701dab9bd2f9c9bdcc819 /Cargo.toml
parent4c12a9eed43b6c0a2c3b194a7201ba25e0b8432b (diff)
downloadmatasano-70cd550be6f30ba9c67abd7235377e9496cb290f.tar.gz
matasano-70cd550be6f30ba9c67abd7235377e9496cb290f.zip
add a web server that's weak to timing attacks
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d192c5e..4516858 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,9 +22,13 @@ name = "set4"
path = "tests/set4.rs"
[dependencies]
+actix = "0.7"
+actix-web = "0.7"
base64 = "0.10"
hex = "0.3"
openssl = "0.10"
rand = "0.6"
rand_core = "0.4"
+serde = "1.0"
+serde_derive = "1.0"
time = "0.1"