summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d192c5e..4516858 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,9 +22,13 @@ name = "set4"
path = "tests/set4.rs"
[dependencies]
+actix = "0.7"
+actix-web = "0.7"
base64 = "0.10"
hex = "0.3"
openssl = "0.10"
rand = "0.6"
rand_core = "0.4"
+serde = "1.0"
+serde_derive = "1.0"
time = "0.1"