summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-04-18 02:23:35 -0400
committerJesse Luehrs <doy@tozt.net>2019-04-18 02:23:35 -0400
commitcaaf7016fcecd3a95df53e65150666d50bd0fbcf (patch)
tree319811626f9554cf839ff7ee5e687ec779f73f6e /Cargo.toml
parentdf9d05b74ef79671d4421bf6134b204fdc7a5ee3 (diff)
downloadmatasano-caaf7016fcecd3a95df53e65150666d50bd0fbcf.tar.gz
matasano-caaf7016fcecd3a95df53e65150666d50bd0fbcf.zip
problem 34
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a15f9a6..576b872 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,8 +29,9 @@ path = "tests/set5.rs"
actix = "0.7"
actix-web = "0.7"
base64 = "0.10"
+crossbeam = "0.7"
hex = "0.3"
-num-bigint = { version = "0.2", features = ["rand"] }
+num-bigint = { version = "0.2", features = ["rand", "serde"] }
openssl = "0.10"
rand = "0.6"
rand_core = "0.4"
@@ -38,4 +39,5 @@ rayon = "1.0"
reqwest = "0.9"
serde = "1.0"
serde_derive = "1.0"
+serde_json = "1.0"
time = "0.1"