aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-06-09 00:55:53 -0400
committerJesse Luehrs <doy@tozt.net>2019-06-09 01:05:53 -0400
commitc383570c75d9757f405b2e43ab48f458759b1403 (patch)
treeeebc7e4f4e8587feba1c2d9643df8f148463e24c /Cargo.toml
parent59abbab62e936a46ceea7bb7ebac5ca9ef4ba2da (diff)
downloadnbsh-old-c383570c75d9757f405b2e43ab48f458759b1403.tar.gz
nbsh-old-c383570c75d9757f405b2e43ab48f458759b1403.zip
implement process running
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 702c094..a9cb7e1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,7 +5,7 @@ authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
[dependencies]
-crossterm = "0.9.5"
-futures = "0.1.27"
-tokio = "0.1.21"
-tokio-pty-process = "0.4.0"
+crossterm = "0.9"
+futures = "0.1"
+tokio = "0.1"
+tokio-pty-process = "0.4"