summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-03-04 22:09:36 -0500
committerJesse Luehrs <doy@tozt.net>2022-03-04 22:09:36 -0500
commitc90907cbfe86d8c37428dc5b0eb83e0b1d569845 (patch)
treeef70a8421c85525d606138c0ef58bb7afbce1667 /Cargo.toml
parente217b3ee27f75ffc2b27753bc88cca8a9342307b (diff)
downloadnbsh-c90907cbfe86d8c37428dc5b0eb83e0b1d569845.tar.gz
nbsh-c90907cbfe86d8c37428dc5b0eb83e0b1d569845.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cafc439..9437cbf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,13 +11,13 @@ bincode = "1.3.3"
bytes = "1.1.0"
clap = { version = "3.1.5", features = ["wrap_help", "derive"] }
futures-util = "0.3.21"
-git2 = { version = "0.14.0", default-features = false }
+git2 = { version = "0.14.1", default-features = false }
glob = "0.3.0"
hostname = "0.3.1"
libc = "0.2.119"
nix = "0.23.1"
notify = "4.0.17"
-once_cell = "1.9.0"
+once_cell = "1.10.0"
pest = "2.1.3"
pest_derive = "2.1.0"
pty-process = { version = "0.2.0", features = ["async"] }