aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-02-23 02:33:49 -0500
committerJesse Luehrs <doy@tozt.net>2021-02-23 02:33:58 -0500
commit0db59c294fafb44c967f4210630202a41e34cff4 (patch)
tree44f39f5a8ff6b279ef5fa9e40ad9581619895475 /Cargo.toml
parente6a3feb286ed68876a7c9fd9162266f741ca1a32 (diff)
downloadpty-process-0db59c294fafb44c967f4210630202a41e34cff4.tar.gz
pty-process-0db59c294fafb44c967f4210630202a41e34cff4.zip
add smol example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f6fd441..e1f75e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,9 @@ async-io = { version = "1.3", optional = true }
async-process = { version = "1.0", optional = true }
tokio = { version = "1.2", optional = true, features = ["fs", "process"] }
+[dev-dependencies]
+smol = "*"
+
[features]
default = ["std"]