aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-02-23 01:22:49 -0500
committerJesse Luehrs <doy@tozt.net>2021-02-23 01:52:03 -0500
commite6a3feb286ed68876a7c9fd9162266f741ca1a32 (patch)
tree5e1dfd36fe147190320cde9e49a1755e8446e543 /Cargo.toml
parentf3e8046eff473aa9bf940b7fbd156cf3dfbfa352 (diff)
downloadpty-process-e6a3feb286ed68876a7c9fd9162266f741ca1a32.tar.gz
pty-process-e6a3feb286ed68876a7c9fd9162266f741ca1a32.zip
add async implementations of the pty itself
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6357d07..f6fd441 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ thiserror = "1.0"
async-io = { version = "1.3", optional = true }
async-process = { version = "1.0", optional = true }
-tokio = { version = "1.2", optional = true, features = ["process"] }
+tokio = { version = "1.2", optional = true, features = ["fs", "process"] }
[features]
default = ["std"]