aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-03-03 01:44:39 -0500
committerJesse Luehrs <doy@tozt.net>2021-03-03 01:49:00 -0500
commit1c297c4f89fca61b72a290a46be66a0c99f1912d (patch)
tree462b3c94ad5032de752433997f50070c17982e43 /Cargo.toml
parentc78084caca2563c52e563901a94e4d094e88cd1c (diff)
downloadpty-process-1c297c4f89fca61b72a290a46be66a0c99f1912d.tar.gz
pty-process-1c297c4f89fca61b72a290a46be66a0c99f1912d.zip
add interhack example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dad4339..a3e4446 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,9 @@ futures = { version = "0.3", optional = true }
[dev-dependencies]
async-std = { version = "1.9", features = ["unstable"] }
async-executor = "1.4"
+regex = "1.4"
smol = "1.2"
+term_size = "0.3"
tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util" ] }
[features]