aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d1673b2..27e5bf1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,11 @@ edition = "2018"
libc = "*"
nix = "0.17"
thiserror = "1.0"
+
+async-process = { version = "1.0", optional = true }
+tokio = { version = "1.2", optional = true, features = ["process"] }
+
+[features]
+default = ["std"]
+
+std = []