aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 005d002..3c60ffd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,10 @@ tokio = { version = "1.2", optional = true, features = ["fs", "process", "net"]
futures = { version = "0.3", optional = true }
[dev-dependencies]
+async-std = { version = "*", features = ["unstable"] }
+async-executor = "*"
smol = "*"
+tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util" ] }
[features]
default = ["backend-std"]