aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-02-24 04:46:08 -0500
committerJesse Luehrs <doy@tozt.net>2021-02-24 04:46:08 -0500
commitc603c2b7a48ce7fedce520abe09bbc0cddb1d881 (patch)
treed01abc7d564967474b454256fe3574a4bebe69cd /Cargo.toml
parentcc06e4fc8557f9c277c3875ca550ea2d567e8599 (diff)
downloadpty-process-c603c2b7a48ce7fedce520abe09bbc0cddb1d881.tar.gz
pty-process-c603c2b7a48ce7fedce520abe09bbc0cddb1d881.zip
add examples for async-std and tokio as well
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 005d002..3c60ffd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,10 @@ tokio = { version = "1.2", optional = true, features = ["fs", "process", "net"]
futures = { version = "0.3", optional = true }
[dev-dependencies]
+async-std = { version = "*", features = ["unstable"] }
+async-executor = "*"
smol = "*"
+tokio = { version = "1.2", features = [ "rt-multi-thread", "macros", "io-std", "io-util" ] }
[features]
default = ["backend-std"]