aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c5840e5..005d002 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,8 @@ thiserror = "1.0"
async-io = { version = "1.3", optional = true }
async-process = { version = "1.0", optional = true }
-tokio = { version = "1.2", optional = true, features = ["fs", "process"] }
+tokio = { version = "1.2", optional = true, features = ["fs", "process", "net"] }
+futures = { version = "0.3", optional = true }
[dev-dependencies]
smol = "*"
@@ -22,4 +23,4 @@ default = ["backend-std"]
backend-std = []
backend-async-std = ["async-io", "async-process"]
backend-smol = ["async-io", "async-process"]
-backend-tokio = ["tokio"]
+backend-tokio = ["tokio", "futures"]