aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 27e5bf1..6357d07 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ libc = "*"
nix = "0.17"
thiserror = "1.0"
+async-io = { version = "1.3", optional = true }
async-process = { version = "1.0", optional = true }
tokio = { version = "1.2", optional = true, features = ["process"] }
@@ -16,3 +17,4 @@ tokio = { version = "1.2", optional = true, features = ["process"] }
default = ["std"]
std = []
+async-std = ["async-io", "async-process"]