aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2023-03-25 22:01:37 -0500
committerGitHub <noreply@github.com>2023-03-25 22:01:37 -0500
commitc12c7643779bc495ff5f26cfe0e924586ced3f2c (patch)
tree5207ee6eab126594e2b2af4a12af09ec97165e5c /Cargo.toml
parent2f9bd4eb45c57ce8e8d3011d7660223c05b50f98 (diff)
parent7b57f928e5fb345e02f6101d07d5cbbc7e540458 (diff)
downloadrbw-c12c7643779bc495ff5f26cfe0e924586ced3f2c.tar.gz
rbw-c12c7643779bc495ff5f26cfe0e924586ced3f2c.zip
Merge pull request #109 from quexten/feature/argon2
Implement argon2 kdf
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 703a3ba..ae6d641 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ include = ["src/**/*", "bin/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
aes = "0.8.2"
anyhow = "1.0.69"
+argon2 = "0.5.0"
arrayvec = "0.7.2"
async-trait = "0.1.66"
base32 = "0.4.0"