aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-07-05 13:12:20 -0400
committerJesse Luehrs <doy@tozt.net>2021-07-05 14:56:31 -0400
commitc5d54db0b13502955e973167082ada0dc2000bbf (patch)
tree7e8e38fb16b7f17f5827eef0bfc39302ccf42540 /Cargo.toml
parent8e829e612afd9ad7b0a5e2e8594d6981fdedea63 (diff)
downloadrbw-c5d54db0b13502955e973167082ada0dc2000bbf.tar.gz
rbw-c5d54db0b13502955e973167082ada0dc2000bbf.zip
use native tls roots instead of hardcoded bundle
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9feef87..812e451 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,7 +36,7 @@ pbkdf2 = "0.8"
percent-encoding = "2.1"
rand = "0.8"
region = "2.2"
-reqwest = { version = "0.11", default-features = false, features = ["blocking", "json", "rustls-tls"] }
+reqwest = { version = "0.11", default-features = false, features = ["blocking", "json", "rustls-tls-native-roots"] }
rsa = "0.4"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"