aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-04-17 22:51:50 -0400
committerJesse Luehrs <doy@tozt.net>2021-04-17 23:50:43 -0400
commitf209a0ff18476c99629321e1ce141e3114857de3 (patch)
treec97512d726b12587aa9504b8523fab0ac5f99bca /Cargo.toml
parent38f0cd43f2cb2f294c7d195481f78e58b35dfb44 (diff)
downloadrbw-f209a0ff18476c99629321e1ce141e3114857de3.tar.gz
rbw-f209a0ff18476c99629321e1ce141e3114857de3.zip
don't use openssl for reqwest either
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dabb3ec..cbeac72 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,7 +36,7 @@ pbkdf2 = "0.7"
percent-encoding = "2.1"
rand = "0.8"
region = "2.2"
-reqwest = { version = "0.11", features = ["blocking", "json"] }
+reqwest = { version = "0.11", default-features = false, features = ["blocking", "json", "rustls-tls"] }
rsa = "0.4"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"