aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 778e9d4..ef700e2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,8 @@ clap_complete = "4.1.5"
daemonize = "0.5.0"
directories = "5.0.0"
env_logger = "0.10.0"
+futures = "0.3.28"
+futures-channel = "0.3.28"
futures-util = "0.3.27"
hkdf = "0.12.3"
hmac = { version = "0.12.1", features = ["std"] }
@@ -57,6 +59,8 @@ totp-lite = "2.0.0"
url = "2.3.1"
uuid = { version = "1.3.0", features = ["v4"] }
zeroize = "1.5.7"
+rmpv = "1.0.0"
+tokio-tungstenite = { version = "0.18.0", features = ["rustls-tls-native-roots"] }
[package.metadata.deb]
depends = "pinentry"