aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-09-02 14:47:38 -0400
committerJesse Luehrs <doy@tozt.net>2019-09-02 14:47:38 -0400
commit23aed088f7e31d26ddcc6996a1fb355d9075e7cb (patch)
tree1eb54850000995002620c2474e4e0eca82946a26 /Cargo.toml
parent962e0085942d29ba827980a795d07634b96bc407 (diff)
downloadteleterm-23aed088f7e31d26ddcc6996a1fb355d9075e7cb.tar.gz
teleterm-23aed088f7e31d26ddcc6996a1fb355d9075e7cb.zip
give sessions an id
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e1fbaf..d6777eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,4 @@ futures = "0.1"
mio = "0.6"
snafu = { version = "0.4", features = ["futures-01"] }
tokio = "0.1"
+uuid = { version = "0.7", features = ["v4"] }