aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-24 15:28:58 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-24 15:28:58 -0400
commit359ccda66cdda3a88907e51014aa52473ac46605 (patch)
tree08a33387deac68bf4a4f02ad79882ce07617505a /Cargo.toml
parent6552f2d69eb0f19851dbebd21742b7bc9f37cc42 (diff)
downloadteleterm-359ccda66cdda3a88907e51014aa52473ac46605.tar.gz
teleterm-359ccda66cdda3a88907e51014aa52473ac46605.zip
move process out to a separate crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4c0c10d..1e93dc7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,7 +33,7 @@ reqwest = "0.9.22"
serde = "1"
snafu = { version = "0.5", features = ["rust_1_30", "futures-01"], default_features = false }
tokio = { version = "0.1.22", features = ["codec", "fs", "io", "reactor", "rt-full", "sync", "tcp", "timer"], default_features = false }
-tokio-pty-process = "0.4"
+tokio-pty-process-stream = "0.1"
tokio-signal = "0.2"
tokio-tls = "0.2"
twoway = "0.2"