aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-01 12:48:21 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-01 12:48:21 -0400
commit4989d0966982168d36caca919a8a58fc950d2219 (patch)
tree04c1be87fd9f171f2395aa8f5714ef72bb269162 /Cargo.toml
parent6ccc6291db59c5254da51cf95c7f72a99076e6f6 (diff)
downloadteleterm-4989d0966982168d36caca919a8a58fc950d2219.tar.gz
teleterm-4989d0966982168d36caca919a8a58fc950d2219.zip
bump dependency versions
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d03861e..4af5b09 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2018"
[dependencies]
bytes = "0.4"
clap = "2"
-crossterm = "0.10"
+crossterm = "0.11"
futures = "0.1"
mio = "0.6"
-snafu = { version = "0.4", features = ["futures-01"] }
+snafu = { version = "0.5", features = ["futures-01"] }
tokio = "0.1"
tokio-pty-process = "0.4"
twoway = "0.2"