aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d03861e..4af5b09 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,10 @@ edition = "2018"
[dependencies]
bytes = "0.4"
clap = "2"
-crossterm = "0.10"
+crossterm = "0.11"
futures = "0.1"
mio = "0.6"
-snafu = { version = "0.4", features = ["futures-01"] }
+snafu = { version = "0.5", features = ["futures-01"] }
tokio = "0.1"
tokio-pty-process = "0.4"
twoway = "0.2"