aboutsummaryrefslogtreecommitdiffstats
path: root/tests/fixtures/bin/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2022-02-24 02:42:25 -0500
committerJesse Luehrs <doy@tozt.net>2022-02-24 02:50:33 -0500
commit246ae0894d4074c38ea2d2eb520e386b0d36d82d (patch)
treed2e681e4df655a63519193d0b797b09d0afdd4cc /tests/fixtures/bin/Cargo.toml
parentcd617e021bed862ac3794cc71123959c8d7d7dd1 (diff)
downloadtextmode-246ae0894d4074c38ea2d2eb520e386b0d36d82d.tar.gz
textmode-246ae0894d4074c38ea2d2eb520e386b0d36d82d.zip
move to tokio
Diffstat (limited to 'tests/fixtures/bin/Cargo.toml')
-rw-r--r--tests/fixtures/bin/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/fixtures/bin/Cargo.toml b/tests/fixtures/bin/Cargo.toml
index cac6fe1..4696e6d 100644
--- a/tests/fixtures/bin/Cargo.toml
+++ b/tests/fixtures/bin/Cargo.toml
@@ -6,10 +6,9 @@ edition = "2018"
[dependencies]
textmode = { path = "../../.." }
-vt100 = "*"
-smol = { version = "*", optional = true }
+tokio = { version = "*", features = ["full"], optional = true }
[features]
default = []
-async = ["textmode/async", "smol"]
+async = ["textmode/async", "tokio"]