aboutsummaryrefslogtreecommitdiffstats
path: root/tests/fixtures/bin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tests/fixtures/bin/Cargo.toml')
-rw-r--r--tests/fixtures/bin/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/fixtures/bin/Cargo.toml b/tests/fixtures/bin/Cargo.toml
index cac6fe1..4696e6d 100644
--- a/tests/fixtures/bin/Cargo.toml
+++ b/tests/fixtures/bin/Cargo.toml
@@ -6,10 +6,9 @@ edition = "2018"
[dependencies]
textmode = { path = "../../.." }
-vt100 = "*"
-smol = { version = "*", optional = true }
+tokio = { version = "*", features = ["full"], optional = true }
[features]
default = []
-async = ["textmode/async", "smol"]
+async = ["textmode/async", "tokio"]