aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1007f0d..08b72cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,3 +8,13 @@ edition = "2018"
itoa = "0.4"
terminal_size = "0.1"
vt100 = "0.9"
+
+blocking = { version = "1.0", optional = true }
+futures-lite = { version = "1.11", optional = true }
+
+[features]
+default = []
+async = ["blocking", "futures-lite"]
+
+[dev-dependencies]
+smol = "1.2"