aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-10-24 15:25:25 -0400
committerJesse Luehrs <doy@tozt.net>2019-10-24 15:25:38 -0400
commit3881362830012ee6408b6b2b7799a07e8230badf (patch)
tree447f775b34f6e0459388746e75f524ea0bfe44b8 /Cargo.toml
parent894ec4f24c1269166f14c05b2ae3f737f76dd571 (diff)
downloadtokio-pty-process-stream-3881362830012ee6408b6b2b7799a07e8230badf.tar.gz
tokio-pty-process-stream-3881362830012ee6408b6b2b7799a07e8230badf.zip
metadata0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1d7e7d3..8bc303c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,13 @@ version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
edition = "2018"
+description = "wraps tokio-pty-process in order to provide a simpler API as a single stream object"
+license = "MIT"
+repository = "https://git.tozt.net/tokio-pty-process-stream"
+readme = "README.md"
+keywords = ["pty", "futures"]
+categories = ["asynchronous"]
+
[dependencies]
component-future = "0.1"
futures = "0.1"