aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-04 20:40:26 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-04 20:44:05 -0500
commitaee04ecc6705d86d5371bbb54b2dc43bbec0773c (patch)
treee14cd5e512b73cc088d2d2b8f97b3fad2ab40f59 /Cargo.toml
parent57f245da290fee5a1cb2e9526fd30df3a2fb379d (diff)
downloadttyrec-aee04ecc6705d86d5371bbb54b2dc43bbec0773c.tar.gz
ttyrec-aee04ecc6705d86d5371bbb54b2dc43bbec0773c.zip
use futures-lite instead of futures
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0a8022..48e8b7e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,8 +12,8 @@ keywords = ["ttyrec"]
categories = ["parser-implementations"]
[dependencies]
-futures = { version = "0.3.18", optional = true }
+futures-lite = { version = "1.12.0", optional = true }
[features]
default = ["async"]
-async = ["futures"]
+async = ["futures-lite"]