aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0a8022..48e8b7e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,8 +12,8 @@ keywords = ["ttyrec"]
categories = ["parser-implementations"]
[dependencies]
-futures = { version = "0.3.18", optional = true }
+futures-lite = { version = "1.12.0", optional = true }
[features]
default = ["async"]
-async = ["futures"]
+async = ["futures-lite"]