aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 98104c8..e3bd3b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,8 @@ keywords = ["ttyrec"]
categories = ["parser-implementations"]
[dependencies]
+futures = { version = "0.3.18", optional = true }
+
+[features]
+default = ["async"]
+async = ["futures"]