aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-03 21:28:44 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-04 01:58:12 -0500
commit9d07ac10cf7ec1278dd90ae8c4fe73cbd80c3fd5 (patch)
treef13aa19d200087b392e6481da97fdeb30dfd3bae /Cargo.toml
parent8a98d4fee2172d5ac53e74bcc95cd39aa68492a3 (diff)
downloadttyrec-9d07ac10cf7ec1278dd90ae8c4fe73cbd80c3fd5.tar.gz
ttyrec-9d07ac10cf7ec1278dd90ae8c4fe73cbd80c3fd5.zip
reintroduce readers and writers with a new api
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 98104c8..e3bd3b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,8 @@ keywords = ["ttyrec"]
categories = ["parser-implementations"]
[dependencies]
+futures = { version = "0.3.18", optional = true }
+
+[features]
+default = ["async"]
+async = ["futures"]