aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2023-03-09 01:23:07 -0500
committerJesse Luehrs <doy@tozt.net>2023-03-09 01:23:07 -0500
commit3f927cb968653dd2efcfb1d858c19e5a7927d48c (patch)
treeaa7160905687645c598d82e769e0ad8d6bdb93e2 /Cargo.toml
parent6f42a2abdcb772615534d74eec26080e4b2043ec (diff)
downloadvt100-rust-3f927cb968653dd2efcfb1d858c19e5a7927d48c.tar.gz
vt100-rust-3f927cb968653dd2efcfb1d858c19e5a7927d48c.zip
bump deps
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ae8f3d3..7e03fc9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,16 +14,16 @@ license = "MIT"
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-itoa = "1.0.5"
+itoa = "1.0.6"
log = "0.4.17"
unicode-width = "0.1.10"
vte = "0.11.0"
[dev-dependencies]
nix = "0.26.2"
-quickcheck = "0.9"
-rand = "0.7"
-serde = { version = "1.0.152", features = ["derive"] }
-serde_json = "1.0.92"
-terminal_size = "0.2.3"
+quickcheck = "1.0"
+rand = "0.8"
+serde = { version = "1.0.154", features = ["derive"] }
+serde_json = "1.0.94"
+terminal_size = "0.2.5"
vte = "0.11.0"