aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ae8f3d3..7e03fc9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,16 +14,16 @@ license = "MIT"
include = ["src/**/*", "LICENSE", "README.md", "CHANGELOG.md"]
[dependencies]
-itoa = "1.0.5"
+itoa = "1.0.6"
log = "0.4.17"
unicode-width = "0.1.10"
vte = "0.11.0"
[dev-dependencies]
nix = "0.26.2"
-quickcheck = "0.9"
-rand = "0.7"
-serde = { version = "1.0.152", features = ["derive"] }
-serde_json = "1.0.92"
-terminal_size = "0.2.3"
+quickcheck = "1.0"
+rand = "0.8"
+serde = { version = "1.0.154", features = ["derive"] }
+serde_json = "1.0.94"
+terminal_size = "0.2.5"
vte = "0.11.0"