aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2016-04-26 02:40:23 -0400
committerJesse Luehrs <doy@tozt.net>2016-04-26 02:40:23 -0400
commit88e064a448756bb4a9045a9260702f60ba492990 (patch)
tree88edf10c96d95dc3eb83f7a3f3d0dfc57ab27f83 /Cargo.toml
parent0c22a51ab36f1c6b84796400a2c85dbb23b956fc (diff)
downloadvt100-rust-88e064a448756bb4a9045a9260702f60ba492990.tar.gz
vt100-rust-88e064a448756bb4a9045a9260702f60ba492990.zip
get ffi framework in place
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09b94f4..c703990 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,3 +3,10 @@ name = "vt100"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
build = "build.rs"
+
+[build-dependencies]
+pkg-config = "0.3.8"
+
+[dependencies]
+libc = "0.2.10"
+glib-sys = "0.3.0"