aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 09b94f4..c703990 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,3 +3,10 @@ name = "vt100"
version = "0.1.0"
authors = ["Jesse Luehrs <doy@tozt.net>"]
build = "build.rs"
+
+[build-dependencies]
+pkg-config = "0.3.8"
+
+[dependencies]
+libc = "0.2.10"
+glib-sys = "0.3.0"