aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2019-12-07 06:48:44 -0500
committerJesse Luehrs <doy@tozt.net>2019-12-07 06:48:44 -0500
commitd663a8b707868c43be74020d766177b36d9e45f2 (patch)
treefe09383b62622776eb1ed0d2902a3842c36fc491 /Cargo.toml
parent9af24d9dc020f419c7b60753680e4edc6d8428b7 (diff)
downloadvt100-rust-d663a8b707868c43be74020d766177b36d9e45f2.tar.gz
vt100-rust-d663a8b707868c43be74020d766177b36d9e45f2.zip
add a basic quickcheck test
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 14d7774..e8dd588 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,5 +20,7 @@ unicode-width = "0.1"
vte = "0.3"
[dev-dependencies]
+quickcheck = "0.9"
+rand = "0.7"
serde = { version = "1", features = ["derive"] }
serde_json = "1"