aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7ec13a4..3b79b41 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,10 +12,13 @@ keywords = ["terminal", "vt100"]
categories = ["command-line-interface", "encoding"]
license = "MIT"
+[features]
+default = ["unicode-normalization"]
+
[dependencies]
itoa = "0.4"
enumset = "0.4"
log = "0.4"
-unicode-normalization = "0.1"
+unicode-normalization = { version = "0.1", optional = true }
unicode-width = "0.1"
vte = "0.3"