summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJesse Luehrs <doy@tozt.net>2021-12-21 19:57:12 -0500
committerJesse Luehrs <doy@tozt.net>2021-12-21 19:57:12 -0500
commitc043a9b39dad5b3a45e1ee61f65edc8d695755b6 (patch)
tree4b79f97a1ee867f990c2dfeb77dc62b3b97a37c8 /Cargo.toml
parentefc9896da7901421b4e687d377e0cb75e2e99c2a (diff)
downloadadvent-of-code-c043a9b39dad5b3a45e1ee61f65edc8d695755b6.tar.gz
advent-of-code-c043a9b39dad5b3a45e1ee61f65edc8d695755b6.zip
use once_cell instead of lazy_static
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e863961..a673a01 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2021"
[dependencies]
ahash = "0.7.6"
anyhow = "1.0.51"
-lazy_static = "1.4.0"
+once_cell = "1.9.0"
paw = "1.0.0"
priority-queue = "1.2.1"
regex = "1.5.4"